Back to overview
Resolved

DDoS Attacks

Jul 12, 2026 at 5:38pm UTC
Affected services
SparixxAI.com - Main Website

Resolved
Jul 12, 2026 at 5:38pm UTC

We are currently experiencing network downtime due to DDoS Attack ongoing on our service

We'll be right back.