Back to overview
Resolved

Deep Maintenance: DDoS protection

Jul 26, 2026 at 9:59pm UTC  –  Jul 26, 2026 at 10:59pm UTC
Affected services
SparixxAI.com - Main Website

Resolved
Jul 26, 2026 at 10:59pm UTC

Maintenance ended

Created
Jul 26, 2026 at 9:59pm UTC

Currentlly, SparixxAI is getting DDoS daily. My Amsterdam do not like it beacuse they limited my network 3 times in a row. I'm currentlly working on a solution. This solution will remian sparixxai on maintenance until tomorrow.
Thank you for understanding and we will be right back!